[clamav-users] Error updating CLAMAV 0.97.4

Top Page
Attachments:
Message as email
+ (text/plain)
Delete this message
Reply to this message
Author: Sergio
Date:  
To: clamav-users
Subject: [clamav-users] Error updating CLAMAV 0.97.4
Hi all,
new to the list.

Today I upgrade my CLAMAV and received the following error:

2012-03-15 13:06:24 (9.30 MB/s) - `clamav-0.97.4.tar.gz' saved
[48386114/48386114]
configure: WARNING:
****** WARNING:
****** You are cross compiling to a different host or you are
****** linking to bugged system libraries or you have manually
****** disabled important configure checks.
****** Please be aware that this build may be badly broken.
****** DO NOT REPORT BUGS BASED ON THIS BUILD !!!
libtool: install: warning: relinking `libclamunrar_iface.la'

Is there a way to fix this?

Best Regards,

Sergio Cabrera
_______________________________________________
Help us build a comprehensive ClamAV guide: visit http://wiki.clamav.net
http://www.clamav.net/support/ml